調べるブログ

Apple製品、IT技術、仮想通貨など自分が調べた様々なことを記事にしています。

Android4.3以下のセキュリティ問題

当ブログへのご来訪、誠にありがとうございます。

Sponsored

Android4.3以下のセキュリティ問題がネットで話題になっていました。

 

概要

早い話が、Googleとしては

「コード管理が大変なので過去バージョンのメンテはやめた。
これから新しいコードで管理していくのでよろしく」
と言いたいわけですね。

 

これは開発者サイドの理由(というかいいわけですね)であって一般には納得されないでしょう。

で、一般に説明するのはキャリアなり、メーカーなわけで。説明大変だろうな。

参照記事:
グーグル、Android 4.3以下のセキュリティ問題に公式言及。自分でできる対策方法も

 


  • 当ブログは、Amazon.co.jpを宣伝しリンクすることによってサイトが紹介料を獲得できる手段を提供することを目的に設定されたアフィリエイト宣伝プログラムである、Amazonアソシエイト・プログラムの参加者です。
  • 当ブログ記事の2ch系まとめサイトへの無断転載を禁じます。
  • 投稿した記事内容は私的なものであり、所属する組織・団体に関連性はありません。

(C)LOXLEY-TIPS